Jet Delivery - System Status Advisory – Incident details

System Status Advisory

Resolved
Partial outage
Started 6 days agoLasted less than a minute

Affected

Website

Operational from 1:50 AM to 1:50 AM

Mobile App

Operational from 1:50 AM to 1:50 AM

API

Operational from 1:50 AM to 1:50 AM

Updates
  • Update
    Update

    The disruption has been resolved and all systems are now operating normally.

  • Resolved
    Resolved

    We are currently operating on backup systems due to a minor issue with one of our providers. All core services remain available, though some users may experience slight delays or reduced performance with certain features.