Jet Delivery - Some users seeing connectivity errors when trying to access FTP servers – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Some users seeing connectivity errors when trying to access FTP servers
Resolved
Degraded performance
Started 3 days ago
Lasted 1 minute
Affected
FTP/EDI
Degraded performance from 6:48 PM to 6:50 PM
Updates
Resolved
February 02, 2025 at 6:50 PM
Resolved
February 02, 2025 at 6:50 PM
This incident has been resolved.
Investigating
February 02, 2025 at 6:48 PM
Investigating
February 02, 2025 at 6:48 PM
We are currently investigating this incident.