Jet Delivery - Degraded Service Affecting Web-Based Order Entry & Driver Updates – Incident details

Degraded Service Affecting Web-Based Order Entry & Driver Updates

Resolved
Partial outage
Started 6 days agoLasted about 4 hours

Affected

Website

Partial outage from 12:00 PM to 3:33 PM

Mobile App

Partial outage from 12:00 PM to 3:33 PM

API

Partial outage from 12:00 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    The issue affecting web-based order entry and driver updates has been resolved. We identified and corrected a backend processing issue and restarted the affected services.

    Systems are operating normally again, and we will continue monitoring closely.

  • Identified
    Identified

    As a mitigation step, we have transitioned operations to a backup processing system to maintain core functionality. Users should now be able to continue basic order processing and driver workflows; however, intermittent issues or delays may still occur while the investigation remains ongoing.

    Our team is actively working to restore full-service stability. Additional updates will be provided as more information becomes available.

  • Investigating
    Investigating

    We are currently investigating a degraded API issue. Users may experience issues creating orders, and drivers may be unable to update order statuses at this time.

    Our team is actively working to identify the root cause and restore full functionality. We will provide updates as more information becomes available.